Bitte um Hilfe bei Spaltenwert suchen

Bild

Betrifft: Bitte um Hilfe bei Spaltenwert suchen
von: niki
Geschrieben am: 10.03.2005 10:07:55
Hallo wieder zusammen,
In einer spalte a2 bis a1500 stehen personalnummern, die sich leider wiederholen (müssen), nun hab ich eine matrixformel in gebrauch, die mir ja excelforumseidank die summe der bezüge in einer anderen spalte auswirft...nun meine frage: gibt es eine möglichkeit, (vba oder formel), wie ich in einer anderen spalte alle personalnummern der spalte a bekomme, aber nur einmalig, nicht alle, sodass in dieser spalte nur noch "einmalige" personalnummern stehen, ohne doppel und dreifachnennung...
Wirklich vielen dank, eine lösung dafür wär super...
mfg aus wien

Bild

Betrifft: AW: Bitte um Hilfe bei Spaltenwert suchen
von: Bert
Geschrieben am: 10.03.2005 10:11:14
Nutze den Spezialfilter, filtern an andere Stelle, ohne Duplikate.
Kriterien sind nicht nötig.
Bert
Bild

Betrifft: oder...
von: Mac4
Geschrieben am: 10.03.2005 10:13:24
siehe hier:
http://www.excelformeln.de/formeln.html?welcher=194
Marc
Bild

Betrifft: AW: Bitte um Hilfe bei Spaltenwert suchen
von: HermannZ
Geschrieben am: 10.03.2005 10:20:37
Hallo niki,
ein beispiel;
TestAlt
 ABC
163   
164  Bedingung
165Bedingung ohne Doppelte
16612345 12345
16754567 54567
16834567 34567
16912345 23456
17023456 45678
17112345 56789
17234567 67890
17345678 78901
17456789  
17512345  
17667890 Formeln herunterkopieren
17734567  
17812345  
17978901  
18023456  
181   
Formeln der Tabelle
C166 : {=WENN(SUMME(WENN(A$166:A$180="";0;1/ZÄHLENWENN(A$166:A$180;A$166:A$180))) < ZEILE(A1);"";INDIREKT("A"&KKLEINSTE(WENN(ZÄHLENWENN(BEREICH.VERSCHIEBEN(A$166;;;ZEILE($1:$15));A$166:A$180)=1;ZEILE($166:$180));ZEILE(A1))))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß hermann
Bild

Betrifft: Ihr seids ein Wahnsinn, danke!..o.T
von: niki
Geschrieben am: 10.03.2005 10:27:08
!!!
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bitte um Hilfe bei Spaltenwert suchen"