Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
944to948
944to948
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Datum ausrechnen und Anzeigen

Datum ausrechnen und Anzeigen
30.01.2008 09:44:49
Daniel
Hallo Forum,
schlechter Titel, ich weis, aber es ist nicht einfach zu erklären:
Habe in A1 einen namen, in A2 ein Datum
jetzt will ich in irgendeiner Zelle den Namen anzeigen lassen, hinter dem ein Datum steht das schon "älter als 2 Monate ist."
Gibts da eine Lösung?
vielen Dank
mfG
Daniel

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datum ausrechnen und Anzeigen
30.01.2008 09:53:50
Holger
Hallo Daniel,
für eine Lösung müsste ich erst einmal wissen, ob das mit dem Namen und Datum fortgesetzt wird? Also: B1 Name, B2 Datum, C1 Name, C2 Datum u.s.w.
Und du willst dann in einer bestimmten Bereich alle Namen und Datum ausgegeben bekommen, die ein Datum älter als 2 Monate haben?
Gruß
Holger

AW: Datum ausrechnen und Anzeigen
30.01.2008 10:00:00
mtremer
Hallo Daniel,
könnte das hier Deine Lösung sein?
=WENN(B1=HEUTE()-60;A1;"")
Viele Grüße
Marco

korrigierte Lösung
30.01.2008 10:10:00
mtremer
=WENN(B1<HEUTE()-60;A1;"")
Rückmeldung wäre toll.
Viele Grüße
Marco

AW: korrigierte Lösung
30.01.2008 10:23:00
Daniel
Hallo an alle,
die Lösung von Marco hat mich auf die richtige Spur gebracht.
Vielen Dank, wie immer SUPER schnelle Hilfe.
mfg
Daniel

Anzeige
AW: Datum ausrechnen und Anzeigen
30.01.2008 10:14:00
Mag
Hi,
so?:

=WENN(DATEDIF(DATUM(JAHR(A2);MONAT(A2)+2;TAG(A2));HEUTE();"d")>0;A1;"")


Gruss

AW: Datum ausrechnen und Anzeigen
30.01.2008 10:24:17
Mag
... Korrektur:

=WENN(ISTFEHLER(DATEDIF(DATUM(JAHR(A2);MONAT(A2)+2;TAG(A2));HEUTE();"d"));"";A1)


Da das Startdatum >= dem Enddatum sein muss bei Datedif.
Gruss

300 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige