Stundenabrechnung



Excel-Version: XP
nach unten

Betrifft: Stundenabrechnung
von: Peter Schneider
Geschrieben am: 13.04.2002 - 10:24:11

Ich suche die Formeln zum Abrechnen von Monats-Stunden. Täglich soll Dienstbeginn und -ende als Uhrzeit eingegeben werden und die Stunden & Minuten als Tagesergebnis erscheinen. Die Stunden & Minuten sollen als Monatsergebnis summiert werden. Danke!

nach oben   nach unten

Re: Stundenabrechnung
von: Klaus-Dieter
Geschrieben am: 13.04.2002 - 10:47:46

Hallo Peter,

da gibt es verschiedene Möglichkeiten, es kommt darauf an wie Du das Ergebnis brauchst. Anbei die wichtigsten Formeln:

=(B1-A1)*24 Liefert das Ergebnis in Stunden und Minuten (dezimal)

=(B1-A1)*1440 Liefert das Ergebnis in Minuten

=GANZZAHL((B1-A1)*1440/60) Liefert nur die Stundendifferenz

=REST(GANZZAHL((B1-A1)*1440);60) Liefert nur die Restminuten (Überhang über volle Stunden)

Bei diesen Formeln bin ich davon ausgegangen, daß in Spalte A der Arbeitsbeginn und in Spalte B das Arbeitsende eingetragen ist.

Gruß Klaus-Dieter
http://www.klaus-dieter-2000.de
(Excel und VBA speziell für Einsteiger)

nach oben   nach unten

Re: Stundenabrechnung
von: Peter Schneider
Geschrieben am: 13.04.2002 - 11:00:36

Hallo Klaus Dieter,

vielen Dank. Jetzt habe ich in Spalte C die Minuten. Wie kann ich diese am Monatsende addieren, damit Gesamt Stunden & Minuten als Ergebnis erscheint. Mitt Summe habe ich nur die Minuten.

Gruß Peter


nach oben   nach unten

Re: Stundenabrechnung
von: S.Urban
Geschrieben am: 13.04.2002 - 12:00:46

Hi ich habe ein fast fertiges Programm
in dem du nur die anfangszeit und die Endzeit eingibst die pausenzeit und die tägliche grundarbeitszeit vorher definierst und sogar eine monatsabrechnung erstellt mit steuer krankenkasse und jahresaufrechnung .

nach oben   nach unten

Re: Stundenabrechnung
von: Klaus-Dieter
Geschrieben am: 13.04.2002 - 13:22:48

Hallo Peter,

Du brauchst Deine Summenformel nur so erweitern: =SUMME(A1:A7)/60, dann hast Du die Stunden als Dezimalzahl.

Wenn Du es ganz schick möchtest, kannst Du diese Formel verwenden:

=GANZZAHL(SUMME(A1:A7)/60)&" Stunden "&REST(SUMME(A1:A7);60)&" Minuten"

sie liefert Dir ein Ergebnis nach diesem Muster: 144 Stunden 19 Minuten.

Gruß Klaus-Dieter
http://www.klaus-dieter-2000.de
(Excel und VBA speziell für Einsteiger)

nach oben   nach unten

Re: Stundenabrechnung
von: Michael Wendeler
Geschrieben am: 13.04.2002 - 14:53:40

Hallo,

wen Du möchtest schick ich dir mal eine fertige Arbeitszeit-Berechnung per Mail zu.

Gruß
M. Wendeler
http://www.wendelers.de


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Meldung abfangen"