Texteingabe --> Zahlenausgabe

Bild

Betrifft: Texteingabe --> Zahlenausgabe
von: Markus
Geschrieben am: 19.11.2003 08:24:10

Hallo zusammen,

ich suche eine Formel die mir bei Eingabe eines bestimmten Wortes in einer Spalte einen bestimmten Wert in einer anderen Spalte ausgibt.

d.h. bei Eingabe des Wortes "Auto" in Spalte A soll der Wert 10 in Spalte B ausgegeben werden, bei Eingabe des Wortes "Fahrrad" soll der Wert 30
in Spalte B erscheinen usw.

Wie kann ich sowas verwirklichen?

Vielen Dank

Markus

Bild


Betrifft: AW: Texteingabe --> Zahlenausgabe
von: Ulf
Geschrieben am: 19.11.2003 08:26:43

Probier es so schreibe in Spalte B

=WENN(A1="Auto";10;WENN(A1="Fahrrad";30;""))

mfg

Ulf


Bild


Betrifft: AW: Texteingabe --> Zahlenausgabe
von: Peter Feustel
Geschrieben am: 19.11.2003 10:13:45

Hallo Markus,

du kannst auch das folgende VBA-Makro nehmen. Ggf. hast du dann mehr Möglichkeiten:

https://www.herber.de/bbs/user/2021.xls

Gruß, Peter


Bild

Beiträge aus den Excel-Beispielen zum Thema " Tabelle mit festen Werten und Suchfunktion?"