brauche Hilfe für Haushaltsbuch



Excel-Version: 2000
  

Re: brauche Hilfe für Haushaltsbuch

von: Roland Köstring
Geschrieben am: 16.04.2002 - 17:00:00


Hallo Daggi,
Nichts ist unmöglich!
In diesem Fall, bitte,
1. die Produkt/Preisliste nach Produkt sortieren
2. In die Liste 2, da wo der Preis hin soll, eine SVERWEIS-Funktion
einfügen. Diese sieht etwa so aus:
=SVERWEIS(A1;Tabelle1!$A$1:$B$3;2;1)
hierbei ist A1 der Artikel, Tabelle1!$A$1:$B$3 die Artikel-Preis-
Tabelle, 2 ist der Preis.
Viel Erfolg!
Roland

  

Re: brauche Hilfe für Haushaltsbuch

von: guenter
Geschrieben am: 16.04.2002 - 17:06:19


hm...
so ähnlich hätte ich was,zum einen kanst du das über sverweis lösen
oder wie ich über makro
kann dir eine mappe zusenden,mit beiden beispielen
mfg guenter

nach unten

Betrifft: brauche Hilfe für Haushaltsbuch
von: Daggi
Geschrieben am: 16.04.2002 - 16:50:05

Hallo freundlicher Helfer.
ICh wollte mir ein Haushaltsbuch erstellen wo ich auch die Preise für Lebensmittel angebe.
Ich dachte dabei an eine Liste, wo die Artikel in Spalte A und der dazu gehörige Preis in Spalte B stehen.
In einer anderen Tabelle schreibe ich das was ich Eingekauft habe. Nun wollte ich aber nur noch den Begriff eintragen und der dazu gehörige Preis wird aus der Liste automatisch zu gefügt.
Ist das möglich.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Link Referenz anzeigen in VBA"