Wenn Funktion mehr als 7 Bedingungen



Excel-Version: XP
nach unten

Betrifft: Wenn Funktion mehr als 7 Bedingungen
von: Daniel
Geschrieben am: 25.04.2002 - 13:00:54

Hi,

habe da mal eine Frage.

Ich habe eine Wenn-Funktion - die ich erweitern muss auf 40 Warengruppen.

Wenn in Zelle A1 jetzt die Zahl der Warengruppe steht - soll aus dem 2ten Tabellenblatt der Text: Warengruppe Nr. XX (XX steht für Zahl von 1-40) erscheinen.

Über die WENN-Funktion sind aber nur 7 Bedingungen zulässig - wie also kann ich das Problem lösen ???

Danke,
Daniel

PS: Habe schon an den SVERWEIS gedacht - aber kann ich leider nicht.... - wenn jemand die XLS-Datei haben will - per Mail melden. Danke ;)

nach oben   nach unten

Re: Wenn Funktion mehr als 7 Bedingungen
von: otto
Geschrieben am: 25.04.2002 - 13:32:02

Hallo Daniel, In A1 steht die Nummer der Gruppe und auf der TABELLE2 stehen in b5:b10 die Gruppennummern und in C5:C10 die dazugehörenden Gruppenbezeichnungen. Dann kannst Du mit =SVERWEIS(A1;Tabelle2!B5:C10;2) die Bezeichnungen rüberholen. Gruß Otto

nach oben   nach unten

Re: Wenn Funktion mehr als 7 Bedingungen
von: Sebastian Müller
Geschrieben am: 25.04.2002 - 13:34:19

Dieses Problem kannst du auch anders lösen: Gehe in die Zielzelle und lösche die Formel. Gebe der Zelle folgendes Benutzerformat: "Warengruppe Nr. "00 Nun verweise dirket auf die Zelle A1. Wenn nun in der Zelle A1 eine 34 steht, steht in deiner Zielzelle: Warengruppe Nr. 34 OK?

nach oben   nach unten

Re: Wenn Funktion mehr als 7 Bedingungen
von: Daniel
Geschrieben am: 25.04.2002 - 13:34:52

Danke - ;-)))

nach oben   nach unten

Re: Wenn Funktion mehr als 7 Bedingungen
von: Sebastian Müller
Geschrieben am: 25.04.2002 - 13:35:39

Auch nicht schlecht. Aber komplizierter.

nach oben   nach unten

Re: Wenn Funktion mehr als 7 Bedingungen
von: Daniel
Geschrieben am: 25.04.2002 - 13:37:00

Hi, @ Sebastian - wie müsste die Formel dafür aussehn ? Danke, Daniel

nach oben   nach unten

Re: Wenn Funktion mehr als 7 Bedingungen
von: Daniel
Geschrieben am: 25.04.2002 - 13:37:55

MEIN FEHLER - ALLES KLAR ;-) Weiss was du gemeint hast ;-)

nach oben   nach unten

OK
von: Sebastian Müller
Geschrieben am: 25.04.2002 - 13:40:45

OK :-)
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Wenn Funktion mehr als 7 Bedingungen"