Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bedingte Formatierung - Farbe - 1Buchst gross

Bedingte Formatierung - Farbe - 1Buchst gross
Stef@n
Hallo liebe Herber-Excel-Freunde
ich bin auf der Suche nach einer bedingten Formatierung
In den Zellen einer Spalte stehen immer einzelne Wörter.
Nun sollen die Zellen, in denen ein Wort steht, daß mit einem Großbuchstaben beginnt,
farbig markiert werden.
Die Zellen, in denen ein Wort mit einem kleinen Buchstaben beginnt, soll nicht markiert werden.
Hat jemand einen Tip ?
Würd mich sehr freuen
Mit bestem Gruß
Stef@n

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: =UND(CODE(A1)>64;CODE(A1)<97)
08.09.2011 11:27:43
AndreasG
so?
AW: Ergänzung
08.09.2011 11:30:20
AndreasG
erst genannte Formel gilt natürlich nur dann, wenn genau ein Buchstabe im Feld steht. Den ersten Buchstaben müsstest du natürlich noch ermitteln:
=UND(CODE(LINKS(A1;1))>64;CODE(LINKS(A1;1)) Grüße
Andreas
Thx - funktioniert ;) OT
08.09.2011 13:05:49
Stef@n
Fml ist:=IDENTISCH(LINKS(A2);GROSS(LINKS(A2))) orT
08.09.2011 11:31:33
Luc:-?
Gruß Luc :-?
Klasse ! Danke ! :) OT
08.09.2011 13:06:39
Stef@n
AW: Bedingte Formatierung - Farbe - 1Buchst gross
08.09.2011 11:33:36
Henrik
Hallo Stefan,
so?

 CD
4Hallo1
5maus0
6Hubert1
7haus0

ZelleFormel
D4=WENN(ISTFEHLER(FINDEN(LINKS(C4;1);C4)=FINDEN(GROSS(LINKS(C4;1));C4));0;1)
D5=WENN(ISTFEHLER(FINDEN(LINKS(C5;1);C5)=FINDEN(GROSS(LINKS(C5;1));C5));0;1)
D6=WENN(ISTFEHLER(FINDEN(LINKS(C6;1);C6)=FINDEN(GROSS(LINKS(C6;1));C6));0;1)
D7=WENN(ISTFEHLER(FINDEN(LINKS(C7;1);C7)=FINDEN(GROSS(LINKS(C7;1));C7));0;1)

Zellebedingte Formatierung...Format
D41: =D4=1abc
D51: =D5=1abc
D61: =D6=1abc
D71: =D7=1abc

Gruß Henrik
Anzeige
perfekt :) Danke OT
08.09.2011 13:06:17
Stef@n

323 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige