Reisekostenabrechnung



Excel-Version: xl8
nach unten

Betrifft: Reisekostenabrechnung
von: Andreas Pangerl
Geschrieben am: 10.04.2002 - 14:39:45

Folgende Berechnung wurde durchgeführt
Reisekostenabrechnung

A1 0:15 Abfahrt (Eingabefeld)
A2 3:15 Ankunft (Eingabefeld)
A3 3:00 Fahrzeit in Stunden =SUMME(A2-A1)
A4 3,00 Summe in Dezimal =SUMME(A3*24)
A5 3,00 Unter 3h keine Diäten =WENN(A4>2,99;A4;"0")
A6 4,00 Warum rundet er auf 4 auf =AUFRUNDEN(A5;0)

Kann mir das jemand beantworten, warum trotzdem auf 4 aufgerundet wird, obwohl 3 eine Ganze Zahl ist.

Vielen Dank für eure Hilfe

nach oben   nach unten

Re: Reisekostenabrechnung
von: Harald Kapp
Geschrieben am: 10.04.2002 - 14:57:48

Hallo Andreas:


Weil 3:30 = 3,5h.

Wenn Du A4 mit nachkommastellen formatierst, dann siehst Du das auch. Und 3,5 aufgerundet gibt klar 4.

Mit freundlichen grüßen

Harald Kapp

nach oben   nach unten

Re: Reisekostenabrechnung
von: Harald Kapp
Geschrieben am: 10.04.2002 - 14:57:51

Hallo Andreas:


Weil 3:30 = 3,5h.

Wenn Du A4 mit nachkommastellen formatierst, dann siehst Du das auch. Und 3,5 aufgerundet gibt klar 4.

Mit freundlichen grüßen

Harald Kapp

nach oben   nach unten

Re: Reisekostenabrechnung
von: Heinrich Zbären
Geschrieben am: 10.04.2002 - 15:19:48

Hallo Andreas

Habe deine abrechnung wie oben nachfolzogen,
und bei mir gibt Aufrunden(A5;0) genau 3!

Gruss Heinrich


nach oben   nach unten

Re: Reisekostenabrechnung
von: Pangerl Andreas
Geschrieben am: 10.04.2002 - 19:40:44

Hallo ihr lieben Freunde!

Vielen Dank für euren Beitrag

jedoch wenn ich um 0:15 wegfahre und um 3:15 ankomme sind das genau 3 Stunden Fahrzeit. Es wird aber bei der angegebenen Zahl auf 4 gerundet.
Eines ist noch dazu zu sagen; das er einmal aufrundet und einmal nicht.
Da liegt das Problem.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Nur 50 Zeichen zulassen"