Wohngelder aus Einnahmen-/Ausgabenliste suchen

Bild

Betrifft: Wohngelder aus Einnahmen-/Ausgabenliste suchen
von: Mark Wirtz
Geschrieben am: 21.08.2015 09:56:56

Hallo Ihr Lieben,
hallo Michael,
leider weiss ich nicht, wie ich meinen alten Beitrag wieder aktivieren kann, daher schreibe ich einen neuen.
Wie bereits am 12.08.2015 (Achiv-IDX: 1441996, sowie Achiv-IDX:1440223 vom 04.08.2015) mitgeteilt, funktioniert meine Einnahmen-Ausgabenliste, die ich zwecks Belegprüfungen für Wohnungseigentümergemeinschaften führe, noch nicht so wie ich es mir vorstelle.
Am 04.08.2015 hat Sepp mir geholfen, die Wohngeldzahlungen der Eigentümer auf dem letzten Blatt der Mappe beigefügte Mappe mit der n.s. Formel zu summieren, da ich mit der "SVerweis" Formel nicht mehr weiter gekommen bin.:
{=SUMME((T(INDIREKT(TEXT(DATUM(1;SPALTE($A$1:$L$1); 1); "MMMM")&"!B"&ZEILE($4:$20)))=B7) *(N(INDIREKT(TEXT(DATUM(1;SPALTE($A$1:$L$1); 1); "MMMM")&"!E"&ZEILE($4:$20))))) }
Die Formel funktioniert im Prinzip so wie sie soll, nun bin ich beim Buchen aber auf folgendes Problem gestoßen:
Der Kontostand auf dem letzten Blatt (ist nur für Interne Zwecke) stimmt nicht mit dem tatsächlichen Kontostand überein.
Den Fehler habe ich auf dem letzten Blatt der beigefügten Mappe dokumentiert.
Sollte jemand eine Idee haben, wie dieses Problem zu lösen ist, würde ich mich sehr freuen.
@Michael:
Ich habe deinen Kommentar nicht persönlich genommen, die Entschuldigung nehme ich trotzdem an;)
Die beigefügte Liste dient, wie schon geschrieben, nur der Belegprüfung. Die Jahresabrechnung erstellen wir mit einer anderen Liste, auf welcher wir die die Umlagekosten (Abgrenzung wird natürlich berücksichtigt) manuell eintragen. Die Wohngeldzahlungen erfassen wir wiederum auf einer anderen Liste. Diese vorgehensweise ist sehr umständlich, da wir aber eine kleine Hausverwaltung sind (ca. 60 Objekte), kommen wir mit dem System noch zurecht. Bei unseren Jahresabrechnungen gibt i.d.r. keine Beanstandungen.
Wir überlegen natürlich auch schon seit längerem, auf ein Hausverwaltungsprogramm umzustellen. Da wir aber im Moment noch gut klar kommen, haben wir uns den Aufwand zwecks Umstellung gespart.
Die Liste die du mir vorgeschlagen hast, finde ich gut. Wir werden zum Jahreswechsel ein Objekt mit 70 WE übernehmen. Deine Liste werde ich für dieses Objek wahrscheinlich nehmen.
Vielen Dank!
Gruß Mark
https://www.herber.de/bbs/user/99752.xlsx

Bild

Betrifft: AW: Wohngelder aus Einnahmen-/Ausgabenliste suchen
von: Mark Wirtz
Geschrieben am: 21.08.2015 15:02:54
Kein Experte da? :(

Bild

Betrifft: keine Lösung, aber freut mich, von Dir zu hören
von: Michael
Geschrieben am: 21.08.2015 15:19:04
Hi Mark,
das freut mich. Allerdings sehe ich bei 70 WE bereits gewisse Schwierigkeiten: die Tabelle lebt davon, daß man wirklich eine saugute Übersicht über alles hat, was einen interessiert, und bei 70 WE werden es denn doch ein paar A3- oder zusammengestückelte A4-Seiten.
Mein größtes Objekt waren so gute 40 WE, das ging mit je einer A3-Seite für Einnahmen und Ausgaben.
Größere Sachen habe ich damit beackert:
Datei für Eingaben mit Hinweisen, bitte die Blätter von links nach rechts ansehen:
https://www.herber.de/bbs/user/99760.xls
(Die Variante mit fertigen Makros dazu sowie Sollstellungen habe ich auch noch irgendwo herumgeistern.)
und den dabei verwendeten Kontenrahmen als Skizze: https://www.herber.de/bbs/user/99761.xls
Ich liefere Dir bei Interesse gerne weitere Datein bzw. Infos, das kostet nix. Die Zeit zum Beantworten von Detailfragen hätte ich allerdings gerne vergütet.
Schöne Grüße,
Michael
P.S.: ich mag keines der HVw-Programme, die ich kennengelernt habe. Ich weiß nicht, wie viele Objekt-Jahre ich abgerechnet habe, aber es gab keines, was nicht mit QPro bzw. Excel machbar war.
Ich habe noch ein Intranet mit statischem HTML (ich wollte keinen Server aufsetzen - zu viel Administrationsaufwand) gebastelt, mit dem sich alle Anforderungen an den täglichen Informationsbedarf befriedigen lassen (angefangen von TE usw. als PDF, Abrechnungen als X und/oder PDF, Übersichten, Konten, Gesprächsnotizen als Textdatei, bla)

Bild

Betrifft: AW: Wohngelder aus Einnahmen-/Ausgabenliste suchen
von: Michael
Geschrieben am: 21.08.2015 15:41:18
Hi Mark,
Mensch, irgendwas wollte ich vorhin noch erwähnen...
Also, die Formel in Zelle D4 lautet:

=SUMME((T(INDIREKT(TEXT(DATUM(1;SPALTE($A$1:$L$1); 1); "MMMM")&"!B"&ZEILE($4:$20)))=B4)*
(N(INDIREKT(TEXT(DATUM(1;SPALTE($A$1:$L$1); 1); "MMMM")&"!E"&ZEILE($4:$20)))))
                                                     Hier ^ E durch D ersetzen
Allerdings handelt es sich hier um eine "Matrixformel", d.h., die Eingabe ist nicht einfach mit Enter, sondern Strg+Umschalt+Enter abzuschließen, dann macht Excel automatisch die {} drumrum.
Also: wenn Du geändert und wie beschrieben abgeschlossen hast und dann die {} siehst, kopiere D4 auf die darunterliegenden Felder D5:D12.
Excel meckert beim Öffnen der Datei, deshalb kann ich sie schlecht wieder hochladen.
Schöne Grüße,
Michael

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wohngelder aus Einnahmen-/Ausgabenliste suchen"