Name und MIN-Wert in Tabelle

Bild

Betrifft: Name und MIN-Wert in Tabelle
von: Burghard
Geschrieben am: 16.10.2015 10:35:16

Hallo,
ich suche den MIN-Wert aus einer Spalte. Die Namen der Ärzte stehen in Spalte A, die jeweiligen Messwerte sind in Spalte G. Ich habe einen Ansatz für drei Auswertungszellen (J3, K3, L3), in denen die jeweilige Formel steht. Leider bekomme ich immer nur einen gleichen MIN-Wert und nicht drei verschiedene. Ansatz:
{=WENN($A$4:$A$99="Dr. A";MIN($G$4:$G$99))}
{=WENN($A$4:$A$99="Dr. B";MIN($G$4:$G$99))}
{=WENN($A$4:$A$99="Dr. C";MIN($G$4:$G$99))}
Hilfe wäre nett.
Grüße Burghard

Bild

Betrifft: AW: Name und MIN-Wert in Tabelle
von: SF
Geschrieben am: 16.10.2015 10:41:43
Hola,
ungetestet:

{=min(wenn($A$4:$A$99="Dr. A";$G$4:$G$99))}
Gruß,
steve1da

Bild

Betrifft: AW: Name und MIN-Wert in Tabelle
von: Burghard
Geschrieben am: 16.10.2015 15:03:31
Danke steve1da! Funktioniert einwandfrei!
Grüße Burghard

Bild

Betrifft: nur ne kleine Formelumstellung
von: WF
Geschrieben am: 16.10.2015 10:42:54
Hi,
so:
{=MIN(WENN($A$4:$A$99="Dr. A";$G$4:$G$99))}
WF

Bild

Betrifft: AW: nur ne kleine Formelumstellung
von: Burghard
Geschrieben am: 16.10.2015 15:04:07
Danke WF! Funktioniert einwandfrei!
Grüße Burghard

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Name und MIN-Wert in Tabelle"