Microsoft Excel

Herbers Excel/VBA-Archiv

ZÄHLENWENN mit 2 Kriterium

Betrifft: ZÄHLENWENN mit 2 Kriterium
von: emin demir
Geschrieben am: 14.04.2003 - 20:43:28

hallo,
ich würde gern eine Antwort für meine Frage haben falls jemand sich in dem gut kennt.Kann man mit ZÄHLENWENN oder irgendwas anders abhangig von 2 Kriterium zählen?

ich will zählen in C Spälte eine menge Werte zählen wenn z.B. in A Spalte x und in B Spalte y trifft.

grüß

Emin

  

Re: ZÄHLENWENN mit 2 Kriterium
von: ChrisL
Geschrieben am: 14.04.2003 - 20:49:49

Hallo Emin

Schau mal hier...
https://www.herber.de/forum/messages/244552.html

oder hier...
http://www.excelformeln.de/
(Formel 61)

Gruss
Chris

  

Re: ZÄHLENWENN mit 2 Kriterium
von: Marcus
Geschrieben am: 14.04.2003 - 20:56:45

Hättest Du das gerne auf diese Art und Weise?

Tabelle1
 ABC
8   
9xy6
10  1
11  1
12  1
13  1
14  1
15  1
16   
Formeln der Tabelle
C9 : =WENN(UND(A9="x";B9="y");ZÄHLENWENN(C10:C21;1);"")
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

MArcus

Die neue Excel-Homepage für Anfänger

  

Re: ZÄHLENWENN mit 2 Kriterium
von: ChrisL
Geschrieben am: 14.04.2003 - 21:00:53

Hallo Emin

Sorry, habe soeben gemerkt, dass ich dir eine Formel für SUMMEWENN statt ZAHLENWENN gegeben habe. Sollte aber eigentlich nach dem genau gleichen Prinzip fuktionieren.

Gruss
Chris

  

Re: ZÄHLENWENN mit 2 Kriterium
von: emin demir
Geschrieben am: 15.04.2003 - 15:31:34

hi wieder,

ich würde gern mein Problem hier stellen damit ich zusammen eine lösung finden kann.

Tabelle1
 ABCD
151,0138650,1R
251,0131649,5R
361,0183662,9R
461,0209663,4R
571,0379647,2R
671,0371647,5R
781,0563675,6R
881,0583673,9R
991,0631678,6R
1091,0626679,1R
1151,0172644,0E0
1261,0211644,0E0
1361,0260641,3E0
1471,0420676,4E0
1571,0454659,0E0
1681,0593673,8E0
1781,0683670,5E0
1881,0683660,3E0
1981,0729658,1E0
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

hier möchte ich alle 8.(in Spalte A) zählen, wenn jede 8 (Spalte C )zwischen 660 und 670 und wenn (Splate D) E0 trifft. Also es gibt zwei Kriterium. Mit einem Kriterium kann ich aber zweite habe ich nicht geschaft.

grüß

emin



 

Beiträge aus den Excel-Beispielen zum Thema "ZÄHLENWENN mit 2 Kriterium"