Anfängerfrage - Wert in Tabelle bestimmen ??

Bild

Betrifft: Anfängerfrage - Wert in Tabelle bestimmen ?? von: André
Geschrieben am: 17.02.2005 09:32:36

Guten Morgen liebes Forum,

ich habe eine Frage und hoffe, Ihr könnt mir helfen...

Zur Transportkostenkalkulation (was für ein Wort...) liegt mir eine Tabelle vor, bestehend aus 7 Spalten und 5 Zeilen.

Die Spalten stehen für unterschiedliche Destinationen, die Zeilen für unterschiedliche Gewichte. In den Zellen der Tabelle stehen die Preise
für die enstprechenden Destinationen und Gewichte. Leider bauen die Preise
nicht logisch aufeinander auf.

Was ich gern hätte, wären zwei Schaltflächen, in denen man sich Gewicht
und Destination aussucht (diese Schaltflächen habe ich schon) und dann
in einer bestimmten Zelle den entsprechenden Preis ausgeworfen bekommt.

Geht das irgendwie ?

Vielen Dank im voraus !

Grüße aus Hamburg,
André

Bild


Betrifft: AW: Anfängerfrage - Wert in Tabelle bestimmen ?? von: Mac4
Geschrieben am: 17.02.2005 09:48:28

Hallo André

schau mal hier:
http://www.excelformeln.de/formeln.html?welcher=39

Wenn Du nicht klarkommst - lade doch mal die Datei hoch!

Marc


Bild


Betrifft: AW: Anfängerfrage - Wert in Tabelle bestimmen ?? von: André
Geschrieben am: 17.02.2005 10:30:58

Hallo Marc,

vielen Dank für die prompte Antwort. Das scheint genau das zu sein, was ich suche.
Können die in dem Beispiel genannten Werte "x" und "y" variabel gestaltet werden ?
Ich habe die Datei mal hochgeladen. Die eigentliche Tabelle ist wesentlich grösser
https://www.herber.de/bbs/user/18235.xls

Toll wäre es, wenn ich zwei Zellen als 'Eingabezellen' festlegen könnte, in die man Destination und Gewicht eingeben kann und dann den entprechenden Preis ausgeworfen bekommt.

Danke,
André


Bild


Betrifft: AW: Anfängerfrage - Wert in Tabelle bestimmen ?? von: Mac4
Geschrieben am: 17.02.2005 10:36:03

Hallo André,

hier die Datei zurück:
https://www.herber.de/bbs/user/18236.xls

Marc


Bild


Betrifft: AW: Anfängerfrage - Wert in Tabelle bestimmen ?? von: André
Geschrieben am: 17.02.2005 13:32:43

Klasse,

vielen Dank an alle.

André


Bild


Betrifft: AW: Anfängerfrage - Wert in Tabelle bestimmen ?? von: UweD
Geschrieben am: 17.02.2005 10:09:33

Hallo

hier mal ein Beispiel mit Spielwerten:


Tabelle1
 ABCDEFGH
1EINGABEN      
2Gewicht8t     
3Entfernung220km     
4        
5Transportkosten700EUR     
6        
7        
8Beispielpreise       
9 ab Gewicht      
10ab km57912152035
1110025035045060075010001750
122005007009001200150020003500
13300750105013501800225030005250
144001000140018002400300040007000
155001250175022503000375050008750
Formeln der Tabelle
B5 : =SVERWEIS(B3;A11:H15;VERGLEICH(B2;A10:H10;1);1)
 

Gruß UweD


Bild


Betrifft: AW: Anfängerfrage - Wert in Tabelle bestimmen ?? von: André
Geschrieben am: 17.02.2005 10:36:50

Vielen Dank UweD und Marc,

das war's schon. Jetzt komme ich allein weiter.

Grüße,
André


Bild


Betrifft: AW: Anfängerfrage - Wert in Tabelle bestimmen ?? von: UweD
Geschrieben am: 17.02.2005 10:40:34

Hallo

mit deiner Tabelle

Die Orte sind über Dropdown wählbar


https://www.herber.de/bbs/user/18237.xls

Gruß UweD


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Anfängerfrage - Wert in Tabelle bestimmen ??"