Das Archiv des Excel-Forums

Wert aus einer anderen Zelle in Formel verwenden



Excel-Version: 2002
nach unten

Betrifft: Wert aus einer anderen Zelle in Formel verwenden
von: Carsten
Geschrieben am: 10.04.2002 - 19:43:28

Hallo Experten,

ich habe folgendes Problem:

In B1 wird durch die Anzahl()-Funktion ein bestimmter Wert ermittelt.

Dieser dort ermittelte Wert soll in einer anderen Zelle in einer Formel weiterverwendet werden:

z.B. A1: =SUMME(A2:A[hier soll dieser Wert aus B1 stehen]).

Geht so etwas überhaupt?


Wäre toll, wenn Ihr mir helfen könntet!

Vielen Dank, Carsten.

nach oben   nach unten

mit INDIREKT
von: Snickers
Geschrieben am: 10.04.2002 - 20:01:40

Hi Carsten

die Formel lautet: =Summe(indirekt("A2:A"&B1))

nach oben   nach unten

Re: mit INDIREKT
von: Carsten
Geschrieben am: 10.04.2002 - 20:27:55

Hat geklappt!

Vielen Dank!!!!
Carsten.


 nach oben

Excel-Beispiele zum Thema "Wert aus einer anderen Zelle in Formel verwenden"
Bezüge auf Namen in anderen Mappen aufheben Blattinhalt von einer zur anderen Arbeitsmappe kopieren
Sicherungskopie in einem anderen Verzeichnis erstellen Bei geteiltem Fenster Kontextmenü im jeweils anderen Fenster
Mit F6 Werte von einer zur anderen Zelle transferieren Listen von Eingabedaten in einer anderen Tabelle
CheckBox-Aktivierung in Abhängigkeit von anderen CheckBoxes Wert von einer Zelle zur anderen in mehreren Tabellen übernehmen
Werterhöhung einer Zelle bei Eingabe in einer anderen Außer Kommata und Semikoli keine anderen Zeichen doppelt eingeben