Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Formel für Auswertung
28.01.2013 16:51:31
Ludwig
Hallo,
ich benötige Hilfe bei einer Formel.Im Anhang habe ich es genauer Erläutert.
Es sollte eine Abfrage erstellt werden über Monatseingaben.
mfg.Ludwig
https://www.herber.de/bbs/user/83623.xls

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel für Auswertung
28.01.2013 19:29:03
Christian
Hallo Ludwig,
ein Ansatz:
 ABCD
1KomponenteJanuarFebruarMärz
2Ventil421
3Controller212
4Trafo200
5    

Formeln der Tabelle
ZelleFormel
B2=SUMMENPRODUKT((Dateneingabe!$A$2:$A$16=B$1)*(Dateneingabe!$B$2:$D$16=$A2))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
MfG Christian

Anzeige
AW: Formel für Auswertung
29.01.2013 08:58:23
Ludwig
Hallo,
ich habe nun einen Auszug aus meiner Datei angehängt. Ich bekomm die Formel nicht hin.
Auf jedenfall müsste die Auswertung so laufen, wenn in Reiter Dateneingabe in der Spalte J ein Monat steht (Januar, Februar,...) und in den Spalten AC,AK,AS,BA,BI eine getauschte Komponente ausgewählt wurde, dass dann im Reiter Auswertung die Berechnung stattindet für den Artikel zum Monat.
mfg Ludwig
https://www.herber.de/bbs/user/83635.xlsx

Anzeige
AW: Formel für Auswertung
29.01.2013 21:51:05
Ludwig
Hallo,
Benötige noch Hilfe.
MfG.
Ludwig

AW: Formel für Auswertung
30.01.2013 17:03:16
Ludwig
Danke für die Hilfe

305 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige