Benutzerdefinierte u. bedingte Formatierung



Excel-Version: 97
  

Re: Benutzerdefinierte u. bedingte Formatierung

von: sam
Geschrieben am: 16.04.2002 - 15:57:38


hi,

hast leider keine Möglichkeit. du kannst auf folgende zustände reagieren:
positive Zahlen /negative Zahlen / Null. Leider nicht auf 1.

einzige was mir einfällt ist es in eine Formel zu kleiden. Damit du rechnen kannst, müsstest du 2 Spalten verwenden, sonst ist es ein Text.

MS Excel von sam an Daniel
 AB
11=WENN(A1=1;"Jahr";"Jahre")


Sam

  

Re: Benutzerdefinierte u. bedingte Formatierung

von: Holger Levetzow
Geschrieben am: 16.04.2002 - 16:55:40


nimm:

[=1]0 "Jahr"; 0 "Jahre"

Holger

  

man lernt doch nie aus

von: sam
Geschrieben am: 16.04.2002 - 19:58:01


hallo holger, hi Daniel,

wie man sich irren kann, aber dazu sind ja Foren hier.
Sehr gut, weiter so!
Sam

  

Re: Benutzerdefinierte u. bedingte Formatierung

von: th.heinrich
Geschrieben am: 17.04.2002 - 00:20:20


guten morgen Holger,

als amateur user zaehle ich bei FORMELN brav (auf=)zu.

was hat es mit der [ ] in Deinem posting auf sich ?

gruss thomas

nach unten

Betrifft: Benutzerdefinierte u. bedingte Formatierung
von: Daniel
Geschrieben am: 16.04.2002 - 14:51:20

Hallo,

ich habe eine benutzterdef. Formatierung f. Zelle A1:
0 "Jahre"

Ich möchte nun, wenn die Zelle A1=1 ist, dass anstatt Jahre nur "Jahr" steht!

Wie geht das?

Daniel

nach oben   nach unten

Re: Benutzerdefinierte u. bedingte Formatierung
von: Holger Levetzow
Geschrieben am: 17.04.2002 - 15:30:42

in den benutzerdef. Formaten kann man 3 Bereiche einrichten (2 Bedingungen in [], der 3. Bereich für den Rest), z.B. [<50][rot]0,00; [<100][blau]#.##0,0; heißt: alle <50 rot mit 2 Dezimalstellen, alle ab 50 und <100 blau mit 1 Dezimalstelle und Tausenderpunkt, alle anderen Zahlen werden gar nicht angezeigt. mfg Holger

nach oben   nach unten

danke fuer die aufklaerung o.t.
von: th.heinrich
Geschrieben am: 17.04.2002 - 16:39:43

.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Benutzerdefinierte u. bedingte Formatierung"