bedingte Formatierung



Excel-Version: XP
nach unten

Betrifft: bedingte Formatierung
von: Reto
Geschrieben am: 11.05.2002 - 23:04:34

Hallo
auch an Hajo (nochmals danke) jetzt habe ich noch eine letzte Frage für heute, danach gehe ich schlafen, ich habe in einer Zeile die Formel min ergibt mir die Zahl in grün und die Formel max dies ergibt mir die Zahl in rot.
ABER welche Formel muss ich nehmen, wenn alle Zahlen gleichgross sind damit sie in schwarz erscheinen?

Gruss und danke
Reto



nach oben   nach unten

Re: bedingte Formatierung
von: Hajo
Geschrieben am: 12.05.2002 - 08:07:32

Hallo Reto

als erste Bedingung eingeben für die Zelle N5
=N5=(SUMME($C5:$N5)/ANZAHL($C5:$N5))

Gruß Hajo

nach oben   nach unten

Re: bedingte Formatierung
von: Merci und einen schönen Tag (o.T.)
Geschrieben am: 12.05.2002 - 10:09:37


nach oben   nach unten

Re: bedingte Formatierung
von: Josef B
Geschrieben am: 12.05.2002 - 17:15:35

Hallo

Ich würde dazu folgende Formel verwenden:
=ZÄHLENWENN($C5:$N5;$C5)=ANZAHL($C5:$N5)
Die Formel von Hajo: SUMME($C5:$N5)/ANZAHL($C5:$N5)
vergleicht doch einfach den Durchschnitt der Zeile mit jeder Zelle, da kann es doch durchaus vorkommen, dass ein oder mehrere Werte dem Durchschnitt entsprechen ohne das alle Werte der Zeile gleich sind.

MfG Josef

nach oben   nach unten

Re: bedingte Formatierung
von: Hajo
Geschrieben am: 12.05.2002 - 17:34:46

Hallo Josef

das stimmt Deine Formel ist besser

Gruß Hajo


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "bedingte Formatierung"