Microsoft Excel

Herbers Excel/VBA-Archiv

Verweis auf Tabelle | Herbers Excel-Forum


Betrifft: Verweis auf Tabelle von: serge
Geschrieben am: 13.11.2009 10:50:57

Hallo Leute
ich habe folgende Datei bekommen : https://www.herber.de/bbs/user/65854.xls und habe ein Problem!
In der Tabelle "bezug" mochte ich die Grundprämien mit den Werten aus der Tabelle "daten" verknüpfen!
zB. mit =daten!C3 (mit dem Cursor anlegen), das klappt nicht!!!
Von liegt der Hacken, ich komme nicht drauf?
Serge

  

Betrifft: AW: Verweis auf Tabelle von: Mike
Geschrieben am: 13.11.2009 10:57:47


Hey Serge,

einfach dann noch mit ENTER bestätigen .. ;-)

Hier einmal mit Sverweis "verknüpft" oder dann eben mit Deiner Variante:

bezug

 DE
252.552.5
348.548.5
464.564.5
565.565.5

verwendete Formeln
Zelle Formel
D2 =SVERWEIS(B2; daten!B3:C25; 2; FALSCH)
E2 =daten!C3
D3 =SVERWEIS(B3; daten!B4:C26; 2; FALSCH)
E3 =daten!C4
D4 =SVERWEIS(B4; daten!B5:C27; 2; FALSCH)
E4 =daten!C5
D5 =SVERWEIS(B5; daten!B6:C28; 2; FALSCH)
E5 =daten!C6

Tabellendarstellung in Foren Version 4.28



Gruss
Mike


  

Betrifft: AW: Verweis auf Tabelle von: serge
Geschrieben am: 13.11.2009 11:05:39

Hallo Mike
ich habe versucht die Formel mit mit dem "funktion einfügen" einzugeben aber bei den "Argumente" excel verweigert mit den Zugriff auf die Tabelle "bezug"! klappt das bei Dir?
Wiso bei mir nicht?
Serge


  

Betrifft: lediglich .. Verweis auf Tabelle von: Mike
Geschrieben am: 13.11.2009 11:19:00



... welche Formel?

Im Falle von Deiner einfachen Verknüpfung musst Du lediglich vom Blatt
Bezug an der

-> richtigen Stelle sein,
-> = eingeben,
-> mit dem Cursor auf Daten klicken
-> c3 auswählen und
-> mit Enter bestätigen

Gruss
Mike


  

Betrifft: Genau das klappt nicht! von: serge
Geschrieben am: 13.11.2009 11:23:49

Wieso bei mir nicht?
Serge


  

Betrifft: einge .. von: Mike
Geschrieben am: 13.11.2009 11:27:13


... keine Ahnung, weis ja nicht wie Dein PC eingestellt ist .. ;-)

Versuchs mal auf einer "jungfräulichen" Datei oder indem
Du das Blatt "Bezug" auf "Bezug09" änderst.

Gruss
Mike


  

Betrifft: AW: einge .. von: serge
Geschrieben am: 13.11.2009 11:31:04

Mike
auf einert neuer Datei Klappt es, nur nicht auf dieser!!!!
Serge


  

Betrifft: dann .. von: Mike
Geschrieben am: 13.11.2009 12:01:53


... dann hat sich wohl etwas verheddert, lad die nicht funktionierende
Datei nochmals rauf.

Gruss
Mike


  

Betrifft: AW: dann .. von: serge
Geschrieben am: 13.11.2009 15:30:11

Hallo Mike ich war auuser Haus
hier die Datei: https://www.herber.de/bbs/user/65873.xls
Serge


  

Betrifft: immer noch .. von: Mike
Geschrieben am: 13.11.2009 15:52:39


Hey Serge,

ich weiss nicht was Du falsch machst, aber auch
jetzt geht das beschriebene Vorgehen ohne
Probleme und zwar in beide Richtungen.

Gruss und ein schönes Weekend.
Mike


  

Betrifft: AW: Verweis auf Tabelle von: David
Geschrieben am: 13.11.2009 11:22:12

Hallo Serge,

nur eine Vermutung:

Bezug! ist in Excel eine Fehlermeldung, ich vermute, dass dieser Name deswegen in Formeln nicht verwendet werden sollte oder sogar kann! Versuch doch testweise mal einen anderen Namen.

Gruß

David


  

Betrifft: schreib doch ein in die Zelle =daten!C3 fertig oT von: Matthias L
Geschrieben am: 13.11.2009 11:23:06




  

Betrifft: es geht auch anders rum .. mit =Bezug!c3 .. owT von: Mike
Geschrieben am: 13.11.2009 11:24:58

.


  

Betrifft: Problem besteht immer noch von: serge
Geschrieben am: 13.11.2009 19:14:32

Hallo Leute
ich habe folgende Datei : https://www.herber.de/bbs/user/65880.xls und habe ein Problem!
Mein Anliegen/Problem ist in der Datei beschrieben!
Serge


  

Betrifft: hast Du denn keine Tastatur ? oT von: Matthias L
Geschrieben am: 14.11.2009 00:16:58




  

Betrifft: Problem ist nicht nachvollziehbar oT. von: Tino
Geschrieben am: 14.11.2009 08:12:00




  

Betrifft: Problem ??? von: robert
Geschrieben am: 14.11.2009 11:37:58

hi,

was geht hier nicht ??

gruß
robert

https://www.herber.de/bbs/user/65893.xls


  

Betrifft: Ahast du auch dann die eingabetaste gedrückt !!! von: serge
Geschrieben am: 14.11.2009 17:16:15

Ich arbeite mit Excel schon seit 15 Jahren und weiss wie eine Formel geht!
Aber bei dieser Datei geht es nicht (ausser die Formel von Hand schreiben).
Es geht nur bis "=daten!", ich kann C3 in der tabelle "daten" gar nicht anklicken!
Serge


  

Betrifft: ..dann erstelle neue datei... von: robert
Geschrieben am: 16.11.2009 08:40:31

hi Serge,

das mit der eingabetaste war nur ein schuss ins blaue, denn wenn
ein so einfaches problem so einen langen beitrag erzeugt, versucht man halt alles :-)

schätze deine datei ist korrupt, denn wenn andere behaupten es geht dann geht es......

also probier das ganze in einer neuen datei und berichte, ob es dann geht

gruß
robert


  

Betrifft: oder ist die Spalte im Original Text Formatiert? von: Tino
Geschrieben am: 14.11.2009 11:40:56




Beiträge aus den Excel-Beispielen zum Thema "Verweis auf Tabelle"