Microsoft Excel

Herbers Excel/VBA-Archiv

Excel-Diagramme punkte mit Formeln berechn.

Betrifft: Excel-Diagramme punkte mit Formeln berechn. von: Simon
Geschrieben am: 29.08.2014 12:24:31

Hi Freunde,

puhh...ich versuche mein Fall zu schildern, obwohl es vielleicht schwierig wird.

Ich habe ein (x,y) Diagramm mit 5 Kurven, d.h. jeder Punkt hat ein anderen Wert.
Ich habe nun die einzelnen Werte der Kurven in eine Excel Tabellen eingetragen. Nun möchte ich anhand einer bestimmten Formel, den jeweiligen Punkt im Diagramm hervorheben bzw. den jeweiligen Wert des Punktes angezeigt bekommen.

Ist so etwas in Excel möglich?

Vielen Dank,
Simon

  

Betrifft: AW: Excel-Diagramme punkte mit Formeln berechn. von: fcs
Geschrieben am: 29.08.2014 16:00:23

Hallo Simon,

Ist so etwas in Excel möglich?
Ja.

Füge im Diagramm unter "Datenquelle auswählen" eine zusätzliche Reihe hinzu.
Für die X-Werte und Y-Werte wählst du jeweils eine Zelle aus.
In diesen beiden Zellen fügst du dann die Werte/Formeln ein um den gewünschten Punkt zu berechnen.

Diese Datenreihe formatierst du dann so, dass sie ohne Linien und mit einem Markierungspunkt angezeigt wird, sowie mit der gewünschten Beschriftung.

Gruß
Franz


  

Betrifft: AW: Excel-Diagramme punkte mit Formeln berechn. von: Simon
Geschrieben am: 31.08.2014 10:36:52

erst mal super vielen Dank für deine Antwort und supiii auch, dass es möglich ist.

Nur kannst du es mir vielleicht in einzelnen Schritten erklären. Leider hab ich es soweit nicht verstanden, wie ich es umsetzen soll.

Einen gesegneten Sonntag,
Simon


  

Betrifft: AW: Excel-Diagramme punkte mit Formeln berechn. von: fcs
Geschrieben am: 31.08.2014 11:55:27

Hallo Simon,

soweit ich konnte hab ich es ja schon allgemein beschrieben.
Für konkretere Hilfe solltest du hier deine Datei abgespeckt/mit anonymisierten Daten hochladen.

Gruß
Franz


  

Betrifft: AW: Excel-Diagramme punkte mit Formeln berechn. von: Beverly
Geschrieben am: 29.08.2014 22:55:28

Hi Simon,

leider schreibst du nichts zu deiner Formel, deshalb hier mal ein Lösungsvorschlag für die Darstellung von 2 Maxima einer Datenreihe, welche besonders hervorgehoben werden sollen:


Tabelle1

 ABC
113#NV
224#NV
3377
445#NV
556#NV
6677
775#NV
884#NV
993#NV
10104#NV

verwendete Formeln
Zelle Formel Bereich N/A
C1:C10=WENN(B1=MAX(B$1:B$10);B1;#NV)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.13 einschl. 64 Bit



Du musst also mindestens eine Hilfsdatenreihe verwenden, in der du per Formel nur den/die Werte(e) ausgibst, die dem betreffenden Sonderwert entsprechen. Möglicherweise musst du auch mehrere Hilfsdatenreihen verwenden, wenn du die Bedingungen für die Sonderpunkte nicht in einer gemeinsamen Formel für alle deine 5 Datenreihen vereinen kannst bzw. falls für mehrere Datenreihen die selben X-Werte gelten bei unterschiedlichen Bedingungen für die ausgewählten Y-Werte.
Für diese Hilfsdatenreihe(n) verendest du den Diagrammtyp "Punkte nur mit Datenpunkten".

https://www.herber.de/bbs/user/92397.xlsx


GrußformelBeverly's Excel - Inn


 

Beiträge aus den Excel-Beispielen zum Thema "Excel-Diagramme punkte mit Formeln berechn."