Text und Formel

Bild

Betrifft: Text und Formel
von: Gery
Geschrieben am: 12.11.2003 19:36:45

Hallo liebe Leute
Ich hätte gern gewusst wie ich in einer Formel einen beliebigen text einbinde
das heißt: In einer Zelle stehen verschiedene Texte, die ich benötige um eine Berechnung zuzuweisen Beispiel:
WENN($G13="E";3;WENN($G13="kl. LN";4;WENN($G13="TN";5;WENN($G13="gr. LN";6;WENN($G13="VM";7;"")))))
Wenn ich jetzt die Zelle, in der der Text steht in eine Formel einbinden möchte, kann ich dies nur so: WENN(ODER(a1="kl. LN";a1="TN";a1="gr. LN";a1="VM");BERECHNE WEITER;SONST MACH NICHTS)
Gibt es die Möglichkeit egal welcher Text dort steht weiter zu berechnen ?
z.B. so : Wenn(a1=text;BERECHNE WEITER;SONST MACH NICHTS)

Bild


Betrifft: Funktion ISTKTEXT
von: ChrisL
Geschrieben am: 12.11.2003 19:53:58

Hi Gery

Wenn ich dich richtig verstehe, dann versuch es mal mit der Funktion..

=WENN(ISTKTEXT(A1);"";mach was)

Gruss
Chris


Bild


Betrifft: AW: Text und Formel
von: Ramses
Geschrieben am: 12.11.2003 19:54:12

Hallo,

am einfachsten dürfte das so gehen, wenn der Text egal ist

Gruss Rainer

Tabelle1
 AB
1Text4
29Kein Text
Formeln der Tabelle
B1 : =WENN(ISTTEXT(A1);2*2;"Kein Text")
B2 : =WENN(ISTTEXT(A2);2*2;"Kein Text")
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Bild


Betrifft: AW: Text und Formel
von: Gery
Geschrieben am: 12.11.2003 20:12:43

Danke Chris u. Ramses !
Es funzt super!!
Das ist eine echte erleichterung und viel Übersichtlicher als vorher.
Danke noch mal !!


Bild

Beiträge aus den Excel-Beispielen zum Thema " Text und Formel"