"Text"+Formelbezug+"Text" in einer Zelle

Bild

Betrifft: "Text"+Formelbezug+"Text" in einer Zelle
von: Markus
Geschrieben am: 24.09.2003 20:55:40

Hallo Excel-Experten!

Ich habe folgendes Vorhaben:

eine Eingabe-Zelle z.B. A1, worin eine Zahl vorgegeben wird.
ich möchte z.B. in B3 diese Zahl angezeigt bekommen, allerd. soll vor und nach der Zahl ein Text stehen. Wenn nichts in A1 steht, dann soll auch kein Inhalt in B3 sein.

habe das mit folgender Formel versucht.

=WENN(A1>0;"inkl."+"A1""Zierkissen";" ")

das Resultat war #Wert!

kann ja so schwer nicht sein, oder??
Bitte ohne VBA

Wer kann helfen?

Ich danke Euch vielmals vorab!

Gruß Markus

Bild


Betrifft: AW: "Text"+Formelbezug+"Text" in einer Zelle
von: Ramses
Geschrieben am: 24.09.2003 20:57:54

Hallo

=WENN(A1>0;"inkl. " & A1 & "Zierkissen";"")

Wenn du "NICHTS" in die Zelle schreiben willst, verwende kein Leerzeichen !!

Gruss Rainer


Bild


Betrifft: AW: "Text"+Formelbezug+"Text" in einer Zelle
von: Markus
Geschrieben am: 24.09.2003 21:06:04

vielen Dank! Auf Euch ist verlass!
Gruß Markus


Bild


Betrifft: Merci fürs Feedback :-) o.T.
von: Ramses
Geschrieben am: 24.09.2003 21:31:25

...


Bild


Betrifft: AW: "Text"+Formelbezug+"Text" in einer Zelle
von: PeterW
Geschrieben am: 24.09.2003 20:58:07

Hallo Markus,

um Texte zu verknüpfen brauchst du &

=WENN(A1>0;"inkl. "&"A1"&" Zierkissen";"")

Gruß
Peter


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Dateiinfo: zuletzt gespecihert"