Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
808to812
808to812
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Werte aus anderer Tabelle suchen und verwenden

Werte aus anderer Tabelle suchen und verwenden
13.10.2006 11:12:59
Stefan
Hallo,
ich habe 2 Tabellen, in der ersten stehen Artikelnummern, Stückzahlen und weitere Angaben die aber im Moment nicht interessieren.
In der zweiten Tabelle stehen auch Artikelnummer und der Preis pro Stück.
Ich möchte jetzt, das Excel, für die Artikelnummer in der ersten Tabelle, sich in der zweiten Tabelle die gleiche Artikelnummmer sucht und dann den zugehörigen Einzelpreis raussucht.
Und dann den Einzelpreis aus der 2.Tabelle mit den Stückzahlen der ersten multipliziert und in der ersten Tabelle anzeigt.
Ich habe schon im Netz nach einer Lösung gesucht und den Hinweis auf Sverweis gefunden, nur leider habe ich es nicht zum laufen bekommen.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Werte aus anderer Tabelle suchen und verwenden
13.10.2006 11:29:33
UweD
Hallo
so?
Tabelle1
 ABCDEFG
1ArtikelnummerStckWeitere 1Weitere 2  Gesamtpreis
210012W101W102  6240
3100010W1001W1002  2100
45005W501W502  1000
Formeln der Tabelle
G2 : =SVERWEIS(A2;Tabelle2!A:B;2;0)*Tabelle1!B2
 
Tabelle2
 AB
1ArtikelnummerPreis
2500200
31000210
4100520
 

Gruß UweD
(Rückmeldung wäre schön)
Anzeige
AW: Werte aus anderer Tabelle suchen und verwenden
13.10.2006 12:09:13
Stefan
Ich danke Ihnen erstmal für Ihre schnelle Hilfe, leider funktioniert das ganze so nicht.
Es öffnet sich immer ein Fenster wo ich eine weitere Datei öffnen soll, die 2. Tabelle ist aber in der selben Datei als 2.Datenblatt.
AW: Werte aus anderer Tabelle suchen und verwenden
13.10.2006 12:27:53
UweD
Hallo
Grundregel im Forum ist das "DU"
dann heißt die Tabelle2 bei dir NICHT Tabelle2 sondern irgendwie anders.
Diesen Namen dann in der Formel abändern...
OK?
Gruß UweD
(Rückmeldung wäre schön)
AW: Werte aus anderer Tabelle suchen und verwenden
13.10.2006 13:13:56
Stefan
Es war nur eine Lehrstelle zuviel statt Tabelle2, hatte ich Tabelle 2.
Vielen Dank für die Hilfe

358 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige