Herbers Excel-Forum - das Archiv

Verknüpfung von Größer und Kleiner gleich

Bild

Betrifft: Verknüpfung von Größer und Kleiner gleich
von: Basti

Geschrieben am: 18.12.2006 08:55:44
Hallo zusammen,
ich habe eine SUMMENPRODUKT-Formel:
=SUMMENPRODUKT((Motorenliste!$X$5:Motorenliste!$X$65536={"M20"."M24"."M51"})*(Motorenliste!$O$5:Motorenliste!$O$65536="C")*(Motorenliste!$F$5:Motorenliste!$F$65536<=$C20)*(Motorenliste!$C$5:Motorenliste!$C$65536))-D21-D22~f~
In diesem Bereich:~f~ *(Motorenliste!$F$5:Motorenliste!$F$65536<=$C20)~f~ müssen die Werte nun in einer neuen Zellen folgendermaßen sein:
~f~Motorenliste!$F$5:Motorenliste!$F$65536 muss größer als C16 sein und <=C20 sein.
Wie flechte ich das da noch ein?????
Grüße und Dank,
Sebastian
Bild

Betrifft: AW: Verknüpfung von Größer und Kleiner gleich
von: HermannZ
Geschrieben am: 18.12.2006 09:38:47
Hallo Basti;
=SUMMENPRODUKT((Motorenliste!$X$5:$X$65536={"M20"."M24"."M51"})*(Motorenliste!$O$5:$O$65536="C")*(Motorenliste!$F$5:$F$65536>$C16)*(Motorenliste!$F$5:$F$65536<=$C20)*(Motorenliste!$C$5:$C$65536))-D21-D22
Gruß HermannZ
Bild

Betrifft: AW: Verknüpfung von Größer und Kleiner gleich
von: Basti
Geschrieben am: 18.12.2006 10:24:27
danke!
 Bild
Excel-Beispiele zum Thema "Verknüpfung von Größer und Kleiner gleich"
Zellen vergleichen und markieren Tabellen vergleichen
Tabellenvergleich und Übernahme der Doppel Spalten A und B vergleichen und Doppel in C listen
Werte vergleichen Bereiche auf Übereinstimmung vergleichen
Daten in jeweils einer Spalte zweier Tabellen vergleichen SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche
Gleiche Zufallszahlen zählen und in Diagramm anzeigen Werte vergleichen und Ergebnis in Tabelle eintragen