Microsoft Excel

Herbers Excel/VBA-Archiv

Fomel mit DATUM und "UND" | Herbers Excel-Forum


Betrifft: Fomel mit DATUM und "UND" von: Daniela
Geschrieben am: 14.12.2009 21:27:45

Hallo zusammen,

bin dabei mir eine Monatsübersicht zu erstellen.

in Spalte B steht das Datum vom 01. bis 31.

in Spalte D meine geleisteten Stunden

in Spalte E soll ausgewertet werden: WENN DATUM = SONNTAG UND D1 größer 0 - DANN WERT 0,25 in E der jeweiligen Zeile ansonsten " ".

=WENN(WOCHENTAG(B1;2)=7;UND(D1<0);0,25) gibt mir den Wert WAHR statt einem 0,25 und mit " " zusätzlich kommt "zu viele Argumente".

Wie kann ich das noch lösen.

Mfg Daniela

  

Betrifft: AW: Fomel mit DATUM und "UND" von: Reinhard
Geschrieben am: 14.12.2009 21:30:54

Hallo daniela,

=WENN(UND(WOCHENTAG(B1;2)=7;D1>0);0,25;"")

Gruß
Reinhard


  

Betrifft: AW: Fomel mit DATUM und "UND" von: Daniela
Geschrieben am: 14.12.2009 22:00:09

Danke !!!