Daten in zelle schreiben

Bild

Betrifft: Daten in zelle schreiben
von: Tom
Geschrieben am: 31.03.2005 21:58:34
Hallo ihr Experten
Ich möchte in meiner Tabelle folgendes erreichen.
Aktueller Monat (B1) (veränderlich) z.B September

Wenn aktueller Monat B1 = September dann schreibe Werte von Zelle c1 in zelle c 10 sonst passiert nix.
Wenn ich jetzt allerdings den folgemonat auswähle oder einen anderen monat, dann sollte der wert vom september drin stehen bleiben und darf sich nur ändern wenn der monat september wieder als aktueller monat eingestellt wird.
Ich wollte das mit einer wenn formel machen, doch dabei werden die werte gelöscht sobald ich einen anderen monat anwähle.
Danke schon mal im voraus
Gruß Tom

Bild

Betrifft: C10=WENN(B1="September";C1;""), o.T.
von: GeorgK
Geschrieben am: 31.03.2005 22:37:31
o
Bild

Betrifft: geht nicht
von: Tom
Geschrieben am: 31.03.2005 22:48:04
du meinst eine einfache wenn formel, die hatte ich schon drin nur wenn sich eben b1 von september auf oktober ändert, wird c10 wieder auf null gesetzt und das sollte nicht sein. c10 muss den wert behalten.
Bild

Betrifft: AW: Daten in zelle schreiben
von: Wolfgang
Geschrieben am: 31.03.2005 22:57:14
hallo tom
Die zelle B1 mit Benutzerdefinierten Format MMMM formatieren
und dann mit der formel in zelle c10
=WENN(MONAT(B1)=9;C1;"")
gruß
wolfgang
Bild

Betrifft: AW: Daten in zelle schreiben
von: GeorgK
Geschrieben am: 31.03.2005 23:09:30
Hallo,
was passiert in C1, wenn Du den Monat änderst.
Nach Deiner Darstellung bleibt C1 bestehen.
wenn(B1="September";C1;C1)
Hier kannst Du den Monat ändern.
Ansonsten bitte mit einem Beispiel.
Grüße
Georg K
Bild

Betrifft: Danke
von: Tom
Geschrieben am: 31.03.2005 23:14:30
Danke Georg K.
Hab meinen Fehler gefunden ;-) es war die sonst Bedingung
Schönen Abend noch
Gruß Tom
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Daten in zelle schreiben"