Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Wert gleich dann Buchstabe ausgeben | Herbers Excel-Forum


Betrifft: Wenn Wert gleich dann Buchstabe ausgeben von: Thomas R.
Geschrieben am: 24.11.2009 12:19:21

Hallo,

ich steht gerade total auf dem Schlauch.

Ich habe eine Spalte (A) mit über 300 Werten (ganze Zahlen), diese möchte ich nun mit einer anderen Spalte (E) vergleichen um hier Einträge zu finden, welche in der ersten Spalte ggü der 2ten Spalte nicht vorhanden sind.

Dann sollte ich Spalte (B) einfach ein Buchstabe (o für ja oder x für nein) eingetragen werden.

Ich denke ich sehe den Wald nicht, aber kann mir hier jemand helfen?

MfG, Tom

  

Betrifft: AW: Wenn Wert gleich dann Buchstabe ausgeben von: IngGi
Geschrieben am: 24.11.2009 12:25:40

Hallo Thomas,

so?

 ABCDE
11vorhanden  1
22vorhanden  1
33nicht vorhanden  1
44vorhanden  2
55nicht vorhanden  4

Formeln der Tabelle
ZelleFormel
B1=WENN(ISTFEHLER(VERGLEICH(A1;E:E;0));"nicht vorhanden";"vorhanden")
B2=WENN(ISTFEHLER(VERGLEICH(A2;E:E;0));"nicht vorhanden";"vorhanden")
B3=WENN(ISTFEHLER(VERGLEICH(A3;E:E;0));"nicht vorhanden";"vorhanden")
B4=WENN(ISTFEHLER(VERGLEICH(A4;E:E;0));"nicht vorhanden";"vorhanden")
B5=WENN(ISTFEHLER(VERGLEICH(A5;E:E;0));"nicht vorhanden";"vorhanden")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Ingolf


  

Betrifft: DANKE von: Thomas R.
Geschrieben am: 24.11.2009 12:30:48

Hallo,

DANKE.

Da hab ich doch in eine völlig andere Richtung gedacht.

Vielen Dank, MfG aus Berlin, Tom


Beiträge aus den Excel-Beispielen zum Thema "Wenn Wert gleich dann Buchstabe ausgeben"