Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

wenn leer, dann kein Wert ausgeben

wenn leer, dann kein Wert ausgeben
02.09.2019 21:43:53
Werner
Hallo Forum,
ich benötige mal wieder eure Hilfe.
In den Zelle J1:J355 befindet sich folgende Formel ~=WENNFEHLER(MITTELWERT(D1:D355);0)~.
Nun soll, wenn einzelne Zellen im Bereich I1:I355 leer sind in den entsprechenden Nachbarzellen J1:J355 keine Wert ausgegeben werden.
Hat Jemand einen Vorschlag wie die Formel erweitert werden muss?
Vielen Dank für eure Hilfe
Gruß
Werner

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: wenn leer, dann kein Wert ausgeben
02.09.2019 23:00:01
Oberschlumpf
Hi Werner,
versuch mal in Zelle J1
=Wenn(J1="";"";WENNFEHLER(MITTELWERT(D1:D355);0))
und nun die Formel runterziehen bis J355
Hilfts?
Wenn nicht, zeig mal bitte ne Bsp-Datei.
Ciao
Thorsten
AW: wenn leer, dann kein Wert ausgeben
02.09.2019 23:32:16
Werner
Hi Thorsten,
Hilft :-), entsprechende Zellen bleiben leer.
Besten Dank
Werner
Anzeige

381 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige