Microsoft Excel

Herbers Excel/VBA-Archiv

Eine Zelle nur zählen wenn 2 enthalten ist

Betrifft: Eine Zelle nur zählen wenn 2 enthalten ist von: Franc
Geschrieben am: 14.09.2004 17:53:44

Hi, wie kann ich folgendes umsetzen?

Er soll nur Zelle A1 zählen wenn in der Zelle 1. enthalten ist.
zum Beispiel A1 = "1. test"
er soll diese Zelle nicht zählen wenn dort "11. test" enthalten ist.

In jeder Zelle kann 1. - 12. + Beschreibung stehen.

Ich wollte es mit =ANZAHL(SUCHEN("1.";A1)) lösen aber wenn in A1 "11." steht dann wird es mitgezählt - das soll es aber nicht.

thx

  


Betrifft: =ZÄHLENWENN(A1;"1.*") von: Boris
Geschrieben am: 14.09.2004 17:57:25

Grüße Boris


  


Betrifft: Danke von: Franc
Geschrieben am: 14.09.2004 18:06:08

.


 

Beiträge aus den Excel-Beispielen zum Thema "Eine Zelle nur zählen wenn 2 enthalten ist"