Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Istleer , Ist nicht leer

Istleer , Ist nicht leer
03.11.2017 11:03:36
Uli
Hallo, ich nochmal,
irgendwie krieg ich es nicht hin.
Also wenn der Wochentag Samstag ist und die Zelle A6 Nicht leer ist und die Zelle A5 leer ist, dann gib den Wert aus B1 aus, sonst B2.

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Istleer , Ist nicht leer
03.11.2017 11:07:18
SF
Hola,
=WENN(UND(WOCHENTAG(A1;2)=6;A5="";A6"");B1;B2)

Gruß,
steve1da
AW: Istleer , Ist nicht leer
03.11.2017 11:07:21
Uli
Sorry, ich habs zu früh losgeschickt. Also nochmal
Meine Formel dafür lautet:
=Wenn(UND(Wochentag(A1,2);A6>"";Istleer(A5));B1;B2)~f~
Der Fehler liegt ganz offensichtlich bei ~f~"A6>"". Gibt es auch einen Formelwert für IstNichtLeer oder sowas?
lg Uli
AW: Istleer() bedarf es nicht ...
03.11.2017 11:22:39
...
Hallo Uli,
... z.B. so: =WENN((WOCHENTAG(A1;2)=6)*(A6"")*(A5="");B1;B2)
Gruß Werner
.. , - ...
Anzeige

270 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige