Microsoft Excel

Herbers Excel/VBA-Archiv

Zeichenfolge in Zellbereich finden und zählen

Betrifft: Zeichenfolge in Zellbereich finden und zählen von: Ralf-Eckhard
Geschrieben am: 13.12.2005 11:36:46

Hallo zusammen.

Ich möchte im Bereich A1:C500 alle Zellen durchsuchen und zählen, in denen die Zeichenfolge "Labor" enthalten ist. Hierbei sollen auch die Zellen gezählt werden, in deren Text "Labor" enthalten ist, z. B. das Wort "Zentrallabor" oder "KH Göttingen - Labor".

Welche Formel setzt das für mich um?

Danke im voraus,
Ralf-Eckhard

  


Betrifft: AW: Zeichenfolge in Zellbereich finden und zählen von: MichaV
Geschrieben am: 13.12.2005 11:53:04

Hallo,

http://www.excelformeln.de/formeln.html?welcher=123

Gruss- Micha

PS: Rückmeldung wäre nett.


  


Betrifft: AW: Zeichenfolge in Zellbereich finden und zählen von: Harald E
Geschrieben am: 13.12.2005 11:54:38

Hi Ralf

=ZÄHLENWENN(A1:C500;"*labor*")


Gruss Harald


 

Beiträge aus den Excel-Beispielen zum Thema "Zeichenfolge in Zellbereich finden und zählen"