Microsoft Excel

Herbers Excel/VBA-Archiv

Summewenn, Suchkriterium mit Zellbezug

    Betrifft: Summewenn, Suchkriterium mit Zellbezug von: Christian
    Geschrieben am: 29.08.2003 14:47:23

    Hallo, ich möchte mich beim Suchkriterium der SUMMEWENN FUnktion auf den Wert einer Zelle beziehen. Etwa so habe ich es ausprobiert:
    SUMMEWENN(i9:i26;"Es kommt immer 0 als Ergebnis, die Syntax stimmt nicht ?!
    Danke für die Hilfe

      


    Betrifft: =SUMMEWENN(A:A;C1;B:B) oder von: Boris
    Geschrieben am: 29.08.2003 14:50:08

    Hi Christian,

    =SUMMEWENN(A:A;">"&C1;B:B)

    Grüße Boris


      


    Betrifft: AW: Summewenn, Suchkriterium mit Zellbezug von: sergiesam
    Geschrieben am: 29.08.2003 14:52:54

    Hi,

    ich glaube, du hast dich hier etwas verschrieben, da die Summewenn-funktion keinen abschluss hat.

    Versuchs mal damit:
    =SummeWenn(I9:I26;A1) ... wenn in a1 der Wert steht, nachdem gesucht wird.
    bzw.
    =SummeWenn(i9:i26;A1;j9:j26) ... wenn du i untersuchen möchtest, in A1 der gesuchte wert steht und j addieren willst.

    Gruß,
    Sam


     

    Beiträge aus den Excel-Beispielen zum Thema " Summewenn, Suchkriterium mit Zellbezug"