Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summewenn-nach Tages Datum addieren

Summewenn-nach Tages Datum addieren
10.02.2009 16:54:00
Becker
Hallo zusammen,
Ich habe eine Tabelle in der ich nach Datum addieren möchte.
Ab A3 habe ich Datum der Benutzerdefieniert ist (Format; ###.#00".01.2009") bis A800
Ab E3 bis E800 sind Geldbeiträge in Euro (Format; Währung)
In Spalte K habe ich ein Kalender so aufgebaut;
-K3 habe ich die Formel =DATUM($A$1;1;1) = 01.01.2009
-in A1 steht "=Kalender!A1" die Veknüpfung aus Kalendar für Jahr "2009"
-in K4 ist die Formel "=K3+1"(02.01.2009) in K5 "=K4+1"(03.01.2009) usw bis zum Ende des Monats
In L3 habe ich folgendes Formel "SummeWenn" genommen;
Es sollen die Beiträge nach einzelnen Datum addiert werden.
=SUMMEWENN($A$3:$A$800;K3;$E$3:$E$800)
Mit "SummeWenn" bekomme ich leider kein gewünschtes Ergebniss, wahrschinlich wegen der Format!?
Mit welche Formel kann ich die Beträge(aus Spalte-E) nach Datum den 01-en Jänner (Spale-A) addieren.
Dabei habe ich den vertikalen Kalender als Bedienung in ab Spalte K3 genommen.
Wenn in K3 das Datum 01.01.2009 steht (Formel in K3 ist "=DATUM($A$1;1;1)").
Welche Formel wäre hier sinvoll?
Wenn in K3 das Datum 01.01.2009 stehet es sollen alle Geldbeträge(SpalteE) addiert werden die in 01-en Jänner gemachtworden sind(SpalteA)
Als Beispiel in Saplten:
SpalteA-Datum---SpalteE-Währung
A3-01.01.2009 in E3-1,0€
A4-01.01.2009 in E4-1,0€
A5-01.01.2009 in E5-1,0€
A6-02.01.2009 in E5-1,0€
A7-02.01.2009 in E5-1,0€
D.h. in L3 sollte der Umsatz 3€ stehen (Umsatz der am 01 Jänner gemacht wurde).
D.h. in L4 sollte der Umsatz 2€ stehen (Umsatz der am 02 Jänner gemacht wurde).
Ist das irgendwie möglich?
Im voraus vielen Dank!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Daniel

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summewenn-nach Tages Datum addieren
10.02.2009 17:23:49
And
Hallo,
wenn ich's richtig verstanden habe, hier mal ein Ansatz:
Tabelle1

 ABCDEFGHI
2         
301.01.20091 3 01.01.20091 6
401.01.20092 18 01.01.20092 9
502.01.20093 15 01.01.20093 21
602.01.20094 30 02.01.20094 19
702.01.20095 25 02.01.20095 36
802.01.20096   03.01.20096  
903.01.20097   03.01.20097  
1003.01.20098   03.01.20098  
1104.01.20099   04.01.20099  
1204.01.200910   04.01.200910  
1304.01.200911   05.01.200911  
1405.01.200912   05.01.200912  
1505.01.200913   05.01.200913  
16         

Formeln der Tabelle
ZelleFormel
D3=SUMMEWENN(A$3:A$15;DATUM(JAHR(A3); MONAT(A3); ZEILE()-2); B$3:B$15)
I3=SUMMEWENN(F$3:F$15;DATUM(JAHR(F3); MONAT(F3); ZEILE()-2); G$3:G$15)
D4=SUMMEWENN(A$3:A$15;DATUM(JAHR(A4); MONAT(A4); ZEILE()-2); B$3:B$15)
I4=SUMMEWENN(F$3:F$15;DATUM(JAHR(F4); MONAT(F4); ZEILE()-2); G$3:G$15)
D5=SUMMEWENN(A$3:A$15;DATUM(JAHR(A5); MONAT(A5); ZEILE()-2); B$3:B$15)
I5=SUMMEWENN(F$3:F$15;DATUM(JAHR(F5); MONAT(F5); ZEILE()-2); G$3:G$15)
D6=SUMMEWENN(A$3:A$15;DATUM(JAHR(A6); MONAT(A6); ZEILE()-2); B$3:B$15)
I6=SUMMEWENN(F$3:F$15;DATUM(JAHR(F6); MONAT(F6); ZEILE()-2); G$3:G$15)
D7=SUMMEWENN(A$3:A$15;DATUM(JAHR(A7); MONAT(A7); ZEILE()-2); B$3:B$15)
I7=SUMMEWENN(F$3:F$15;DATUM(JAHR(F7); MONAT(F7); ZEILE()-2); G$3:G$15)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Andreas
Anzeige
AW: Summewenn-nach Tages Datum addieren
10.02.2009 18:48:00
Becker
Hallo Andreas,
Tausend Dank, es funktioniert prima.
Du hast es richtig verstanden.
Gruß Daniel

330 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige