Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählenwenn Monat Jahr und Haus

Zählenwenn Monat Jahr und Haus
08.09.2016 11:19:00
Özkanli
Hallo ExcelProfis,hätte eine frage.
Und zwar muss ich in einer Excel Liste die anzahl Verluste zusammenrechnen
Spalte A = Haus
Spalte B = Datum
Spalte F = Anzahl
So nun die Formel für die Berechnung Zählenwenn Monat habe ich (=SUMMENPRODUKT((JAHR(B1:B100)=2016)*(MONAT(B1:B100)=9)), aber wie kann ich die Formel erweitern, in dem ich festlege, nur dann Zählenwenn Haus A / Monat / Jahr steht dann zählen und in einer anderen Zelle Zählenwenn Haus B, etc... vielleicht gibt es auch eine einfachere Lösung.
Bsp.
Haus Datum Anzahl
Haus D 01.01.2016 1
Hasu B 01.01.2016 1
Haus C 02.03.2016 1
Haus D 04.03.2016 1
Haus B 06.03.2016 1
Wäre super wenn ihr mir helfen könntet.
Vielen dank und noch einen schönen Tag. Grüsse

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zählenwenn Monat Jahr und Haus
08.09.2016 11:21:06
SF
Hola,
du hast doch schoin das Gerüst ;-)
=SUMMENPRODUKT((JAHR(B1:B100)=2016)*(MONAT(B1:B100)=9)*(A1:A100="Haus A"))
Gruß,
steve1da
AW: Zählenwenn Monat Jahr und Haus
08.09.2016 11:32:57
Özkanli
Leider funktioniert es nicht :(
In der Zelle steht : Wert
Hat das vielleicht was mit den Zellen zu tun?
AW: Zählenwenn Monat Jahr und Haus
08.09.2016 11:40:59
SF
Hola,
dann hat deine Formel auch #WERT ergeben.
Irgendwo in Spalte B steht Text - ich tippe auf die Überschrift. Dann einfach die Bereiche ab Zeile 2 beginnen lassen.
Gruß,
steve1da
AW: Zählenwenn Monat Jahr und Haus
08.09.2016 12:02:36
Özkanli
Hallo Steve
Stimmt, es war die oberste Zelle (so dumm von mir).
Aber jetzt kommt die Fehlermeldung #NV. :S
Und irgendwie, ist die Formel auch noch nicht ganz. Die Anzahl wird in der Spalte F berechnet, muss das nicht auch in die Formel integriert werden?
Danke für deine Antwort.
Anzeige
AW: Zählenwenn Monat Jahr und Haus
08.09.2016 12:05:50
SF
Hola,
das Spalte F mit einbezogen werden soll war nicht klar:
=SUMMENPRODUKT((JAHR(B2:B100)=2016)*(MONAT(B2:B100)=9)*(A2:A100="Haus A")*(F2:F100))
#NV bedeutet, dass deine Bereiche nicht gleich groß sind.
Gruß,
steve1da
AW: Zählenwenn Monat Jahr und Haus
08.09.2016 13:36:54
Özkanli
Super danke, hat geklappt. :)
AW: Zählenwenn Monat Jahr und Haus
08.09.2016 11:41:19
Werner
Hallo,
dann steht wohl in deiner Spalte B kein Datum.
Gruß Werner

90 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige