Das Archiv des Excel-Forums

Bedingte Auswahl ?



Excel-Version: 2000
  

Re: Bedingte Auswahl ?

von: Micha*
Geschrieben am: 16.04.2002 - 12:30:09


So gehts, wenn ich dich richtig verstehe


=WENN($A$1="Apfel";C1;WENN($A$1="Birne";C6;""))

in A2 eingeben und nach unten ziehen

  

Re: Bedingte Auswahl ?

von: Heinz A. Wankmüller
Geschrieben am: 16.04.2002 - 13:03:50


Hallo Frank,
mit SVERWEIS wirst du da schwer weiterkommen. Folgende Formel in A2 eintragen und bis A7 runterkopieren:
=INDEX($C:$C;VERGLEICH($A$1;$B:$B;0)+ZEILE()-2)

Gruß
Heinz

nach unten

Betrifft: Bedingte Auswahl ?
von: Frank
Geschrieben am: 16.04.2002 - 11:37:01

Hi Leute,

folgendes: Biespielhaft in den Zellen B1:B5 steht "Apfel" rechts davon in C1:C5 stehen verschiedene Werte.
In B6:B10 steht "Birne" rechts davon in C6:C10 wieder verschiedene Werte.
Wenn in Zelle A1 "Apfel" steht hätte ich gerne in den Zellen A2:A7 die verschiedenen Werte vor denen "Apfel" steht (aus C1:C5) und wenn "Birne" steht die Birnewerte ...
Das will ich gerne in den Zellen A2:A7 mit SVERWEIS lösen, schaffe aber nur den ersten Wert und den dafür 5 mal.
Gruß und Danke!

 nach oben

Excel-Beispiele zum Thema "Bedingte Auswahl ?"
Bedingter Mittelwert Jahreskalender und bedingte Formatierung
Bedingte Übergabe des Focus und Setzen der Schreibmarke im Dialog Bedingte Formatierung auslesen
Über die bedingte Formatierung den Minimalwert markieren Über bedingte Formatierung Hintergrundfarbe bei Zelleingabe ändern
Bedingte Formatierung in Abhängigkeit eines Zellkommentars Markierung von Formeln über bedingte Formatierung
Zeitabhängige Zellmarkierungen über bedingte Formatierung setzen Tabellenvergleich über die bedingte Formatierung