Dezimalstellen



Excel-Version: 9
  

Re: Dezimalstellen

von: Andreas
Geschrieben am: 15.04.2002 - 10:59:32


Hallo Marc,

hier mal ein Beispiel:
=WENN(GANZZAHL(A1/A2)*1000<>(A1/A2)*1000;RUNDEN(A1/A2;4);A1/A2)

A1/A2 ist dabei die Berechnung, musst Du durch Deine Ergebnisberechnung ersetzen!

Andreas

  

Re: Dezimalstellen (viel kürzer)

von: Andreas
Geschrieben am: 15.04.2002 - 11:02:10


So gehts natürlich auch *g*
=RUNDEN(A1/A2;4)
Andreas

  

Re: Dezimalstellen

von: ajk
Geschrieben am: 15.04.2002 - 11:02:26


Versuch es mal mit einem benutzerdefinierten Format, welches folgendes Aussehen hat "#.##0,####". Allerdings gibt es hier das Problem, wenn es keine Nachkommastelle gibt, wird trotzdem das Komma angezeigt. Aber ich arbeite an einer Lösung....

  

Re: Dezimalstellen (viel kürzer)

von: Marc
Geschrieben am: 15.04.2002 - 11:06:11


Es funzt!! Super Danke!!

nach unten

Betrifft: Dezimalstellen
von: Marc
Geschrieben am: 15.04.2002 - 10:52:24

Hallo!
Ich möchte bei einer Ergebnisberechnung 4 Nachkommastellen ausgeben, wenn das Ergebnis 4 oder mehr Dezimalstellen hat. Hat das Ergebnis keine, 1, 2 oder 3 Stellen hinter dem Komma, dann sollen auch in der Zelle nur keine, 1, 2 oder 3 Stellen erscheinen.
Müßte doch eigentlich relativ einfach sein, oder? Mir fällt dazu aber definitiv nichts ein...

Wer kann mir helfen?!

***
MfG Marc


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "mit Sverweis gefundenen Zelle einen Text zuordnen"