Anzeige
Archiv - Navigation
120to124
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
120to124
120to124
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel

Formel
17.05.2002 13:19:03
Bruno Sutter
Guten Tag
Spalte A ist Kauf, Spalte B ist Verkauf Spalte C ist der Name des Käufers oder Verkäufers.
In Kauf oder Verkauf steht eine Anzahl.
Nun möchte ich am Schluss eine Zusammenfassung pro Name.
Was für eine Formel muss ich da verwenden.
Vielen Dank für die Hilfe
Bruno Sutter

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Formel
17.05.2002 13:46:19
Daniel R.
Hallo Bruno
Eine Möglichkeit ist die Funktion "summewenn". Diese müsste jedoch für jeden Verkäufer separat gesetzt werden. Bei zahlreichen Verkäufern bzw. umfangreichen Tabellen ist Dein Beispiel jedoch ein klassischer Fall für eine Pivottabelle. Ich würde Dir empfehlen, das so zu lösen.
Summewenn gemäss Deinen Angaben für Spalte Verkauf:
=SUMMEWENN(C2:C10;D1;B2:B10)
In "D1" kann der Name des Verkäufers eingegeben werden.
Gruss Daniel R.
Bitte kein Crossposting - o.T.
17.05.2002 16:10:49
Monika Weber


Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige