Herbers Excel-Forum - das Archiv

Formel



Excel-Version: 5.0/7.0
nach unten

Betrifft: Formel
von: Bruno Sutter


Geschrieben am: 17.05.2002 - 13:19:03

Guten Tag
Spalte A ist Kauf, Spalte B ist Verkauf Spalte C ist der Name des Käufers oder Verkäufers.
In Kauf oder Verkauf steht eine Anzahl.
Nun möchte ich am Schluss eine Zusammenfassung pro Name.
Was für eine Formel muss ich da verwenden.
Vielen Dank für die Hilfe
Bruno Sutter

nach oben   nach unten

Re: Formel
von: Daniel R.


Geschrieben am: 17.05.2002 - 13:46:19

Hallo Bruno
Eine Möglichkeit ist die Funktion "summewenn". Diese müsste jedoch für jeden Verkäufer separat gesetzt werden. Bei zahlreichen Verkäufern bzw. umfangreichen Tabellen ist Dein Beispiel jedoch ein klassischer Fall für eine Pivottabelle. Ich würde Dir empfehlen, das so zu lösen.
Summewenn gemäss Deinen Angaben für Spalte Verkauf:
=SUMMEWENN(C2:C10;D1;B2:B10)
In "D1" kann der Name des Verkäufers eingegeben werden.
Gruss Daniel R.
nach oben   nach unten

Bitte kein Crossposting - o.T.
von: Monika Weber
Geschrieben am: 17.05.2002 - 16:10:49



 nach oben

Excel-Beispiele zum Thema "Formel"
Anzeigen von Werten und Formeln Zeile einfügen und Formeln und Werte übernehmen
Formeln mit Zelladressen speichern Zeilenumbruch in Formel erzwingen
Aktueller Arbeitsblattname in Formel Variable in Formel einbauen
Ein Zeichen in einer Formel suchen Variable in Excel-Formel einbauen.
Summenformel unter Zahlenreihe eintragen Arbeitszeittabelle und SVERWEIS-Formel