Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
348to352
348to352
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Mittelwert aus Tabelle nach 2 Kriterien bestimmen

Mittelwert aus Tabelle nach 2 Kriterien bestimmen
12.12.2003 16:55:22
Eddie Rodriguez
Excel Jeanie HTML Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Ich brauche eine (vermutlich Matrixformel), die mir für folgende Frage das Ergebnis liefert:


Wie gross ist der durchschnittlicher Umsatz von Mitarbeiter A für das Produkt
PC ?


Selektionskriterium 1 : A

Selektionskriterium 2 : PC

Ergebnis : 47


Ich hoffe, dass ich die Problematik klarmachen konnte. Danke für Eure Hilfe !


2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Mittelwert aus Tabelle nach 2 Kriterien bestimmen
12.12.2003 19:00:03
andre
hallo eddi,
allgemein so:
in spalte A steht das erste kriterium, spalte B das zweite und spalte C die zahlen
mittelwert ergibt sich aus summe durch anzahl ## achtung, leere zellen werden ebenfalls einbezogen
{=SUMMENPRODUKT((A1:A3=A1)*(B1:B3=B1)*C1:C3)/SUMMENPRODUKT((A1:A3=A1)*(B1:B3=B1))}
für dich ginge auch
{=SUMMENPRODUKT((A1:A15="A"))*(B1:B3="PC")*C1:C15)/SUMMENPRODUKT((A1:A3="A")*(B1:B3="PC"))}
die geschweiften klammern nicht eingeben sondern mit shift-enter erzeugen (array-formel)
gruss andre
AW: Mittelwert aus Tabelle nach 2 Kriterien bestimmen
12.12.2003 19:57:39
Arnim
Hallo Eddie,
es geht auch mit folgender kleinen Array-Formel:
=MITTELWERT(WENN((A2:A100="A")*(B2:B100="PC");C2:C100))
Eingabe der Formel mit Tastenkombination Strg/Shift/Enter

Gruß Arnim
Anzeige

359 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige